Автор Тема: Проблема с internet explorer на B560  (Прочитано 3880 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн rellik

  • Новичок
  • *
  • Сообщений: 2
  • Карма: +0/-0
Проблема с internet explorer на B560
« Ответ #3 : 07-08-2012, 14:08:02 »
Да, ПО лицензионное, по крайней мере windows и на диске он без первого сервиспака, т.е. сервис пак был доустановлен самим виндовс через обновления. Обновления устанавливаются по мере их появления. Интернет в наличии.
Какие обновления не установлены (Отказ):
- рекомендуемое обновление для IE8(KB2598845)
- важное для IE8(KB2544521)
- рекомендуемое для win7(KB2703157)
- необязательное для win7(KB976422)
« Последнее редактирование: 07-08-2012, 23:33:47 от rellik »

Оффлайн Виктор

  • Модераторы
  • Ветеран
  • *
  • Сообщений: 534
  • Карма: +21/-0
  • Пол: Мужской
Уважаемый    rellik!

Переустановка Windows не всегда может решить проблему. Иногда нужно ещё и обновление произвести. Как мы понимаем, у вас лицензионное ПО. Произведите все обновления системы. По возможности отпишитесь.

Успехов и всего доброго!
:)

Оффлайн rellik

  • Новичок
  • *
  • Сообщений: 2
  • Карма: +0/-0
Здравствуйте, в интернете не нашёл официального русскоязычного форума от LENOVO, нашёл несколько не офиц.
Решил для начала написать на ваш...
Проблема в следующем (не встречал такого никогда):
С начало всё было нормально, т.е. после покупки ноутбука с установленной win7 home basic 64-bit. Internet Explorer работал нормально, но через некоторое время (примерно пол-года) не с того ни с сего в Internet Explorer перестало показывать содержимое сайтов...
т.е. открываешь браузер, вроде всё нормально окошко браузера в наличии, а в самом окошке ничего, просто белый фон, набираю в строке например ya.ru вижу по вторичным признакам, что зашёл на сайт, экран белый, веду мышку примерно на середину экран где должна быть поисковая строчка и мышка натыкается на эту строчку т.е. изменяется как и должна из стрелочки превращается в "палочку" и так же с другими сайтами...
Установил другой браузер chrome - отлично работает, ладно подумал что винду переставлю проблема пропадёт. Переустановил виндовс с диска, что шёл вместе с буком и такая же проблема вылезла прям сразу, всё тоже самое Explorer - пуст, Chrome - работает на ура.
Я непойму в чём проблема?! Кривая винда или что ещё может быть и как это возможно устранить?

 

Похожие темы

  Тема / Автор Ответов Последний ответ
2 Ответов
13163 Просмотров
Последний ответ 23-03-2011, 13:57:38
от oleg.klyukvin
0 Ответов
3083 Просмотров
Последний ответ 11-11-2011, 04:15:23
от Vovan Helsing
3 Ответов
6437 Просмотров
Последний ответ 20-01-2012, 11:58:34
от NX_BIT
0 Ответов
3495 Просмотров
Последний ответ 07-03-2012, 03:50:24
от Виктор
2 Ответов
3608 Просмотров
Последний ответ 11-03-2012, 23:21:12
от voin29
4 Ответов
4682 Просмотров
Последний ответ 12-05-2012, 23:14:10
от Виктор
1 Ответов
1404 Просмотров
Последний ответ 29-04-2012, 15:36:49
от Виктор